This project has moved and is read-only. For the latest updates, please go here.

89744 Referencing EntLib 4.1??

Topics: Developer Forum
Aug 18, 2011 at 3:28 AM

Hi,

I just pulled a copy of the 89744 revision and it is referencing Microsoft Enterprise Library v4.1.  I was under the impression that the newer builds referenced v5.0 (http://nsk.codeplex.com/discussions/241508) and so 5.0 is what I have installed.

Do I need to replace 5.0 with 4.1 or did I somehow get an incorrect source revision?  (Or perhaps I am overlooking something else altogether??)

TIA for any assistance/clarification with this.

-Chris-

Aug 24, 2011 at 9:01 PM

Hi Chris,

to my knowledge, there shouldn't be references to EL 4.1 in changeset 89744; can you target me to the wrong reference?

thanks,

.A